RESOLVED: Major Issue: System Unavailable on PROD GCP ASIA SOUTH Region

Incident Report for EdCast by Cornerstone

Resolved

We encountered a system unavailability issue in the PROD GCP Asia South region.
Our engineering team has identified the root cause and successfully resolved the issue.
The outage began at 9:30 a.m. Pacific Time and was resolved at 9:49 a.m. Pacific Time.
Posted Apr 17, 2026 - 09:30 PDT