System Latency on GCP Asia region

Incident Report for EdCast by Cornerstone

Resolved

The issue has been resolved.
Posted Mar 20, 2025 - 02:59 PDT

Identified

We are seeing latency for the GCP ASIA Prod region due to which the users are not able to login or the login times are high. The issue has been identified and we are working on fixing it.
Posted Mar 19, 2025 - 23:49 PDT
This incident affected: Mumbai (GCP) (Web, API, Data and Analytics, Content Integrations).