The elevated latency issue affecting EU Production has been successfully resolved.
The problem began on 29th Jan 07:10PM PST/ 30th Jan 03:10AM GMT and was resolved at 29th Jan 07:43PM PST/ 30th Jan 03:43 AM GMT. Approximately 30 minutes of impacted time, users on EU Production environment might have experienced intermittent latency while accessing their LXP portals. CSOD team have taken necessary steps to restore normal performance levels.
We have verified that latency metrics have returned to expected thresholds and all impacted services are now operating normally.
We will continue to monitor the system to ensure continued stability. The RCA for the issue will be shared within 7 to 10 business days.
Thank you for your patience and understanding during this incident.
Posted Jan 30, 2026 - 02:52 PST
Update
Latency was observed today in the EU Production environment, and the engineering team addressed the issue immediately. The latency occurred between 7:10 PM PST and 7:43 PM PST. We are currently monitoring the environment to ensure continued stability.
Posted Jan 29, 2026 - 20:23 PST
Monitoring
We have received confirmation from our Engineering Team that the latency issue in the EU Production environment has been resolved. Performance has returned to normal, and the sites are now loading as expected. We will continue to actively monitor the environments to ensure ongoing stability.
Posted Jan 27, 2026 - 06:39 PST
Update
We are continuing to investigate this issue and will provide updates as we progress. Thank you for your patience and understanding.
Posted Jan 27, 2026 - 04:45 PST
Investigating
We are currently investigating reports of increased latency affecting EU Production. Users may experience slower load times, delayed responses, or intermittent timeouts when interacting with the application.
We are actively working to restore normal response times and will continue to provide updates as we progress.
Thank you for your patience and understanding.
Posted Jan 27, 2026 - 01:52 PST
Monitoring
The latency issue in the EU Production environment has been resolved, and the sites are now loading as expected. We are currently monitoring the environments to ensure continued stability.
Posted Jan 26, 2026 - 08:49 PST
Investigating
We are currently experiencing performance issues in the EU Production environment, and our team is actively investigating the issue.
Posted Jan 26, 2026 - 07:42 PST
This incident affected: Europe (API, Web, Data and Analytics, Content Integrations).