The elevated latency issue affecting GCP Asia Swimlane has been successfully resolved.
After careful monitoring for a day, this was resolved at 09:20 pm Pacific Time, 17 Feb 2026. CSOD team have taken necessary steps to restore normal performance levels.
We have verified that latency metrics have returned to expected thresholds and all impacted services are now operating normally.
We will continue to monitor the system to ensure continued stability. The RCA for the issue will be shared within 7 to 10 business days.
Thank you for your patience and understanding during this incident.
Posted Feb 19, 2026 - 07:50 PST
Monitoring
We observed performance degradation in the GCP Asia Production environment this morning. The Operations team has addressed the issue, and the sites are now loading as expected.
We will continue to closely monitor the environment to ensure ongoing stability.
Posted Feb 17, 2026 - 21:33 PST
This incident affected: Mumbai (GCP) (Web, API, Data and Analytics, Content Integrations).